본문 바로가기

확장메뉴

공지사항

안녕하세요. SK엔카입니다.

 

보안이 취약한 프로토콜이 적용된 브라우저 사용 시 오류가 발생할 수 있습니다.

MS사 인터넷 익스플로러 7의 경우 TLS 1.0까지 지원하여 결제가 불가능합니다.

최신 버전의 브라우저를 이용하시기 바랍니다.

 

인터넷 익스플로러 8 이후에도 결제오류 발생 시

제어판-인터넷 옵션-고급탭에서

 

 

위 해당 부분의 옵션 체크를 해주셔야 정상적으로 결제를 하실 수 있으니 참고 부탁드립니다.

 

감사합니다.

 

※ 고객센터: 1599-5455

로딩중입니다.